Download Now


VanDyke SecureCRT 7.3.5 build 903 (Mac OS X)
VanDyke SecureCRT 7.3.5 build 903 (Mac OS X) | 71,79 MB

SecureCRT provides rock-solid terminal emulation for computing professionals, raising productivity with advanced session management and a host of ways to save time and streamline repetitive tasks. SecureCRT provides secure remote access, file transfer, and data tunneling for everyone in your organization.
Helps you save time and streamline your daily tasks
SecureCRT deliver secure remote access, data tunneling and file transfer for every member of your team or organization.
With SecureCRTs help you can securely access applications on Unix, Linux and VMS from your Mac thanks to the rich emulation support for ANSI, SCO ANSI, VT100/102/220, Wyse 50/60, Xterm, and Linux console.
What is more, SecureCRT makes it easy for you to configure, customize and manage multiple sessions with full control over key mappings, colors, scroll-back, fonts and more.

Advanced terminal emulation capabilities
Thanks to SecureCRT you can also access a wide array of network devices from one client with Telnet, Telnet/SSL, SSH2, SSH1, serial, as well as other protocols.
SecureCRTs advance user interface offers multi-session launch, support for tabbed sessions, cloned sessions, tiled sessions and a button bar for repeated commands and mapped keys.
You can also rely on the open standard Secure Shell protocol for encrypted logon and session data, flexible authentication options and optional FIPS 140-2 approved ciphers.

Enables you to transfer files between network devices
SecureCRT also enables you to easily automate repetitive tasks by running scripts using JScript, VBScript, Python or PerlScript. The built-in TFTP server offers file transfer flexibility and you can use SecureCRT to transfer files between your network devices with Ymodem, Zmodem, Kermit or Xmodem.

New in version 7.3.5 build 903
The 7.3.5 releases of SecureCRT and SecureFX include a passphrase requirement that improves security when saving passwords and other sensitive data. SecureCRT and SecureFX require a passphrase to be created the first time version 7.3.3 and newer runs. The passphrase will need to be entered every time SecureCRT and SecureFX starts and will be used to encrypt and decrypt sensitive data stored in the session database.

System requirements:
OS X 10.7 or Later

Link Download:

Direct Download

Tags: VanDyke, SecureCRT

Comments
Name:*
E-Mail:*
Add Comments:
Enter Code: *